Problemi e Bug versione 8.1.0

  • le risorse non vengono più visualizzare correttamente (versione mobile).

    Rilasciano una versione per fixato un bug e ne aggiungono di nuovi 🤦‍♂️


    html multiple images


    io posto, ma tanto è come parlare ad muro perché non hanno fixato nessuno dei bug riportati in questo thread ancora.

    .. avventuriero alla ricerca di illusioni ..



    campione di novembre ad honorem..e perdente per gli altri 11 mesi (L)

  • le risorse non vengono più visualizzare correttamente (versione mobile).

    Rilasciano una versione per fixato un bug e ne aggiungono di nuovi 🤦‍♂️


    DF0513-DF-84-BC-4-A66-B7-E2-6-AD24-B4-E2-D96.jpg

    html multiple images


    io posto, ma tanto è come parlare ad muro perché non hanno fixato nessuno dei bug riportati in questo thread ancora.

    Sui server test era già così e non hanno fatto nulla.

    Secondo me cercano di fixare le cose dopo averle caricate sui server live invece che prima

  • le risorse non vengono più visualizzare correttamente (versione mobile).

    Rilasciano una versione per fixato un bug e ne aggiungono di nuovi 🤦‍♂️


    DF0513-DF-84-BC-4-A66-B7-E2-6-AD24-B4-E2-D96.jpg

    html multiple images


    io posto, ma tanto è come parlare ad muro perché non hanno fixato nessuno dei bug riportati in questo thread ancora.

    Confermo che la visualizzazione delle risorse è buggata.

  • a seguito dell'aggiornamento alla nuova versione 8.1.0 segnalo, da me riscontrati:


    Problemi:

    - tempo di caricamento della sezione shop \ inventario superiore ai 35s

    - latenza variabile tra i 2s ed i 4s

    - galassia generalmente lenta nello scorrimento tra sistemi solari

    - caricamento della sezione spionaggio superiore ai 5s


    Bug:

    - durante la visualizzazione galassia alcuni SS non vengono caricati; a volte stalla in caricamento, oppure il sistema cambia nella numerazione ma non effettivamente nella visualizzazione.

    - il tasto invio non viene considerato input nella pagina flotta I

    - (VERSIONE MOBILE) le risorse vengono mostrate verticalmente

    The post was edited 1 time, last by Yorik ().

  • Aggiungo

    La coda di costruzione del cantiere (sia per navi che difese) spesso non funziona correttamente. A volte l'ordine non va in coda, altre volte bisogna refreshare la pagina per visualizzarlo.


    Edit: su versione mobile, da fisso non ho potuto provare.

    vnaoehX.png


    Ex-Uni 26: Top 60 [Friends]
    Ex-Uni 28: Top 70 [UN1ON]
    Ex-Uni Ursa: Top 20 ---> Uni 40: Top 145 [L_B]
    Ex-Uni Kallisto: Top 25 [NUD]


    Uni Sombrero: Top 30 [L_B]

    The post was edited 1 time, last by Kakashi Hatake 00 ().

  • Andromeda da mobile:

    -Non è possibile entrare in nessuna voce del mercante (battitore..imp/exp etc)

    -Non si possono inserire le flotte, se non digitando il numero navi manualmente, dopodiché non c 'e alcun modo per inviarle..,i

    trasporti sono bloccati completamente

    -le res non crescono, per vederle aumentare si deve sloggare e rientrare

    - sono visualizzate con i decimali -la barra dei trasporti ha perennemente la rotella,

    -le galassie e i msg non si aprono

    - non è possibile avviare alcun tipo di costruzione né miniere, né navi-difese, né ricerche ( si apre la schermata principale risorse piuttosto che strutture, ma cliccando sulla singola casella,ad es miniera metallo, non la apre non fa uppare né visualizzare i tempi in corso)

    - ah...non si aprono né i messaggi, né i rapporti

  • Il. Server non risponde...non ti seleziona la flotta...ancora errori su errori. Sinceramente avete un po' rotto le balle

    firma-luke.jpg

    Lucky Luke

    UNI Tarazed

    TAG oVo

  • Ormai è tarda serata non credo si risolverà nulla per le 20... (o sì? )Verrà prorogato il blocco attacchi?

    Non funziona niente,ma visto che dipende senz'altro dall aggiornamento, presumo non si debbano aprire ticket vero?

  • consiglio classico: dopo ogni aggiornamento se avete dei problemi fate:

    1) cancellare cache del browser

    2) disattivare addon/componenti aggiuntivi del browser (ovviamente se ne usate per ogame)

    3) provare con un altro browser

    4) visitate il forum e guardate se il vostro problema è già stato segnalato da altri.


    Quando segnalate un bug, ricordatevi sempre di farlo solo dopo aver disattivato ogni componente aggiuntivo usato per ogame, poichè può capitare (come in quest'ultimo caso) che vengano fatte modifiche alle pagine di gioco che comportano che gli script esterni siano soggetti a bug.

    Inoltre è utile che specifichiate con quale browser state giocando, perchè alle volte i malfunzionamenti sono dovuti a comportamenti diversi che in particolare gli script javascript possono avere in browser differenti.


    Io ho un account di gioco vacanzato, quindi non posso testare molto, ma il bug della visualizzazione risorse da mobile non lo sto vedendo (usando chrome su android). E sul server di test sempre da mobile non riscontro il problema che non compare la scelta luna/pianeta


    E' inutile venire qua per maturare quando il frutto è già marcio.

  • Uso Chrome, non uso add o cose simili, ha smesso di funzionare dopo l impiccio di stamani alle 11 con la classifica.

    Ho fatto come hai detto e scaricato Vivaldi come browser, ed effettivamente con un altro browser funziona, anche se ha una visualizzazione tremenda.

    Per vari motivi non voglio altri browser però, ma solo chrome che per altro mi funziona benissimo con tutto il resto.

    Non saprei sinceramente come farlo ripartire..ho pulito cache...dati..non uso componenti...ne parlammo già con altri utenti,e mi sembra davvero un po' strano che gli aggiornamenti di OGame vadano misteriosamente in conflitto con chrome..ufff


    Edito dopo 10' se può essere d aiuto a qualcuno, dopo aver usato un altro browser, ho riprovato con Chrome...e adesso seppure un po' lentamente funziona..come se lavorare su altro browser avesse sbloccato qualcosa.. grazie infinite dell attenzione e dei suggerimenti,ciao

  • puoi fare anche una prova utilizzando la modalità anonima, che c'è anche su chrome.


    Domanda, Chrome su Android, o su altro smartphone ?


    E' inutile venire qua per maturare quando il frutto è già marcio.

  • nel fare le spedizioni compare un messaggio che mi chiede di inviare una colonizzatrice per andare in pos 16

    questo non blocca i'invio flotta...si puo andare avanti uguale e la flotta parte lo stesso

    però fa sorridere

    "Non si smette di giocare perchè si diventa vecchi, ma si diventa vecchi perchè si smette di giocare "


    logo-Ogame-new.png


    Uni 26/39/41/Leo/Andromeda - Hof 20 % [ tanti...quasi il doppio...forse troppi]

  • Mah che dire...mega blocco attacchi per sistemare tutto..... risultato tutto molto peggio di prima:evilgrin::evilgrin::evilgrin:.... ma io dico una cosa: per toccare e peggiorare sempre tutto ogni volta,non è meglio lasciare le cose come stanno? Io non capisco niente di queste cose tipo bug,aggiornamenti e via dicendo, però nella mia mente a questo punto bacata:dead::dead:, penso che di queste cose si occupino persone competenti,in fondo è il loro lavoro....invece sembra che agli aggiornamenti ci lavori

    gente come me che non capisce nulla......:D:D:D. Parlo di fidis magari gli altri uni vanno meglio......

  • server Andromeda

    aggiungo, impossibile aprire la pagina alleanza

    ovvero la sezione riepilogo,

    aprendo la pagina alleanza, nel riepilogo la rotellina gira che rigira che rigira......,

    passando a gestione stesso discorso

    poi passando a comunicazioni si ferma e si apre, così come di seguito si apre richieste, o classi alleanza,

    a questo punto tornando indietro a gestione finalmente si apre

    ma riepilogo non ne vuole sapere ne prima e ne dopo


    browser opera e firefox con o senza add-on attivi, con o senza pulizia di cookies o di cache browser

    Uni19:
    SuperLety ex Top 3 senza ACS (20/07/2006-15/01/2007)

    Ally [ToP_oG] Uni19


    Second Life:

    Ally [ATLANTIS](09/10/2008 ) Uni19-39-Gemini-Andromeda


    Ally [OGO](30-10-2018) Andromeda

  • comunque non ho parole..... piallato nella notte perchè voi non sapete fare bene il vostro lavoro non ho avuto possibilità di vacanzare e son stato seccato bravi proprio bravi

  • comunque è davvero ingestibile il gioco
    riepilogo in sezione alleanza non lo apre nemmeno se bestemmi in aramaico antico
    apri galassia e per girare nei sistemi ci si diventa nonni..va piano nel passare da un sistema all'altro
    se parte una spiata...è tutto ritardato anche li..clicchi su chi vuoi spiare..ma la sonda non parte immediatamente ma impiega un lasso di tempo prima di partire
    per vedere la spiata nei messaggi...devi cliccare 2 volte...arriva il messaggio..apri messaggio e poi vai a vedere la spiata ricliccando su spiata...cosi si perde altro tempo
    se devi mandare una flotta...si hanno un mondo di rotelline che girano..e girano
    per poi fare passaggi infiniti


    boh...non so voi..ma sta diventando un lavoro e non più un gioco

    "Non si smette di giocare perchè si diventa vecchi, ma si diventa vecchi perchè si smette di giocare "


    logo-Ogame-new.png


    Uni 26/39/41/Leo/Andromeda - Hof 20 % [ tanti...quasi il doppio...forse troppi]

  • Xanthippe

    1) imbarazzante la costruzione delle difese

    2) imbarazzante anche la costruzione miniere

    3)invio della flotta... da vedere la barba che tocca i piedi..a volte si deve cliccare riepilogo

    4) mi sembra di giocare come quando ero collegato alla presa del telefono ( normalissimo) a 12k

    tarazed

    1) andava benissimo fino a 2 giorni fa

    2) non si prende piu il 100% dagli inattivi banditi

    3) qualche fenomeno ( qui dovrei scrivere il nik ma.....) continua a dire che la colpa e' del mio pc

    e quando non si sa cosa dire s'incolpa persino il criceto che gira la ruota...(capisci a me)

    sempre piu imbarazzante

    entrare nell'inventario e' impossibile ....se uno non ha a disposizione almeno 5 minuti

    L'ultima volta ho fatto anche il ripristino di sistema e......non ho risolto niente.uso chrome,microsoft edge ,microsoft edge canary.........e altri ma.....sempre peggio, e piu si fanno aggiornamenti e peggio e'

    dimenticavo,prima si riusciva a vedere quanto si poteva spostare con x carghi al primo clic,ora non piu......

  • Io non riesco più ad utilizzare al meglio alcune funzioni di Ogame Infinity , credo sia dovuto all'aggiornamento perché mi succede da ieri mattina (Invio flotte, non si apre più la tendina delle risorse che era comodissima per selezionare prima il numero di risorse e calcolare il numero di cargo/path)