Raccolta bug sulla versione 7.0.0

  • buongiorno dovrei aver riscontrato 2 errori ma non so se gia qualcuno li ha segnalati..


    il primo dopo aver ricevuto un attacco i craveler non si sono distrutti ma e anche vero che erano disattivati e non in funzione...


    il secondo

    ogni volta che vado in cantiere e clicco cargo leggeri 50 ma ne posso fare solo 40 mi da errore per mancanza della risorse e non partoto in autromatico qulli che posso costruire e in piu si blocca il cantiere non facendomi piu costruire neanche quelli possibili devo sloggare o cambiare pianeta per farlo tornare a funzionare

  • Ho trovato un bug antipatico. In pratica i reaper, raccogliendo i detriti riducono la percentuale di luna.

    Se uno manda i caccini per un 20% pulito e si hanno i reaper in difesa che raccolgono il 25% allora si otterrà un 17% (2kk - 250k)

  • Hai un cr da condividere per verificare quello che dici ?


    E' inutile venire qua per maturare quando il frutto è già marcio.

  • Okey, mi sto informando, grazie della segnalazione


    E' inutile venire qua per maturare quando il frutto è già marcio.

  • Ciao, server test bermuda, segnalo questo fatto , non so se anomalia , astrofisica per sesto pianeta in sviluppo, volontà di non dimezza e completa con mo bonus , quattro pianeti compreso madre sviluppati, quindi 4/5,mando colo in due tempi diversi verso estremi sistema solare prima colonizzazione normale seconda mi ferma per carburante poi sistemato mi fa partire anche la seconda, ricordo che si sta sviluppando ancora ora astro per 6 pianeti mentre messaggio ci sono sul rapporto flotta le due colonizzazioni. 🖖.

  • server test bermuda, non so se bug o nuova impostazione

    il terraformer richiede unità di energia disponibili, invece di energia totale prodotta dal pianeta


    su un pianeta con totale di energia prodotta >6000

    il liv 1 richiede che vi siano 1000 di energia disponibili,

    il livello 2 richiede 2000 di energia disponibili .....e via dicendo

    Uni19:
    SuperLety ex Top 3 (20/07/2006-15/01/2007)


    Ally [ToP_oG] Uni19


    Ally [ATLANTIS](09/10/2008 ) Uni19-39-Gemini-Andromeda


    Ally [OGO](30-10-2018) Andromeda

  • è un bug o voluto che la reaper raccolga i detriti come se li farmasse e non in uguale parte come una recy?

    mi hanno detto che in teoria il funzionamento dovrebbe essere lo stesso. Quindi si presume che sia un bug, anche se dicono il codice sia lo stesso.

    Se hai ancora i codici api dei cr da condividere, sarebbe utile, così glieli passo. O se qualcuno ne ha per conferma, grazie.

    Ho trovato un bug antipatico. In pratica i reaper, raccogliendo i detriti riducono la percentuale di luna.

    Se uno manda i caccini per un 20% pulito e si hanno i reaper in difesa che raccolgono il 25% allora si otterrà un 17% (2kk - 250k)

    bug confermato e non so quando verrà risolto

    server test bermuda, non so se bug o nuova impostazione

    il terraformer richiede unità di energia disponibili, invece di energia totale prodotta dal pianeta


    su un pianeta con totale di energia prodotta >6000

    il liv 1 richiede che vi siano 1000 di energia disponibili,

    il livello 2 richiede 2000 di energia disponibili .....e via dicendo

    bug confermato (vale anche per il porto spaziale) che verrà risolto nella versione 7.1


    E' inutile venire qua per maturare quando il frutto è già marcio.

  • A me hanno detto che i pathfinder si stanno comportando come le riciclatrici. Ma non ho fatto dei test ..... se quindi mi dite, con anche gli api, come vanno le cose, possono segnalare.


    edit: dimenticavo ....... anche il fatto di poter usare il market da vacanzati è un bug che verrà risolto probabilmente nella 7.1


    E' inutile venire qua per maturare quando il frutto è già marcio.

  • Ok ho trovato un bug fastidio e come riprodurlo.


    Quando si invia una flotta, nella schermata di selezione delle risorse, le quantità vengono "formattate" quando si toglie il focus dal campo di testo (nella versione 6 le risorse vengono formattate mentre si scrivono)

    Quindi se si preme il bottone "Invia" funziona tutto, se invece si usa il "Tasto Invio" della tastiera per confermare l'invio della flotta, l'ultima quantità di risorse inserite non viene formattata e di conseguenza non viene "spedita".

  • Il test è fatto senza componenti aggiuntivi attivi?

    Per formattato cosa intendi? Usando le k?


    E' inutile venire qua per maturare quando il frutto è già marcio.

  • Il test è fatto senza componenti aggiuntivi attivi?

    Per formattato cosa intendi? Usando le k?

    L'ho appena riprovato usando la modalità in incognito, e ne confermo la presenza.

    Per formattare intendo che "1000" diventa "1.000"

  • Okey, ho appena verificato e confermo la tua segnalazione, grazie.


    E' inutile venire qua per maturare quando il frutto è già marcio.

  • Penso che l'immagine sia autoesplicativa. Ad ogni modo il numero sopra le navi in possesso indica il numero che si aveva all'inizio, e non il numero in coda.


    t4xDK2p

  • Penso che l'immagine sia autoesplicativa. Ad ogni modo il numero sopra le navi in possesso indica il numero che si aveva all'inizio, e non il numero in coda.


    t4xDK2p

    Non sono sicuro sia un bug quanto la nuova visualizzazione della coda: in basso il numero reale ed in alto le navi presenti + la coda.


    C'è un bug con le percentuali di creazione luna: praticamente nel calcolo dei detriti conta anche i detriti già present falsando la %.


    Img 1

    Img 2

  • Dalle tue immagini mi sembra di capire che il combattimento ha generato poco meno di 500k di detriti, ma la percentuale è del 6%

    Però non vedendo altro non mi sembra dimostrare che ci sia un bug, anche perchè bisognerebbe controllare se non è influenzato dal ciclo lunare


    E' inutile venire qua per maturare quando il frutto è già marcio.