Raccolta bug sulla versione 7.0.0

  • Qui potete postare bug riscontrati sulla versione in oggetto, nel rispetto delle regole di sezione.


    :freccia: Solo due cose sono infinite: l'universo e la stupidità umana e non sono sicuro della prima. [A. Einstein]
    :freccia: E' più facile spezzare un atomo che un pregiudizio. [A. Einstein]
    :freccia: MAI far alterare un mastino!

  • Premetto che non ho ancora scelto la classe.... ho comprato dei crawlers ma compare questo errore

    0L95R8I.png

    Puoi comprare qualunque nave, anche di altre classi. Ma se non sblocchi i requisiti minimi per la nave (tech) non puoi comunque usarla, o "collezionarla".

    Se li hai sbloccati e ti esce è un bug, altrimenti no.


    Per EExoduss credo intenda cose tipo questa.

    Screenshot-20191014-210659-Browser.jpg

  • Puoi comprare qualunque nave, anche di altre classi. Ma se non sblocchi i requisiti minimi per la nave (tech) non puoi comunque usarla, o "collezionarla".

    Se li hai sbloccati e ti esce è un bug, altrimenti no.


    Per EExoduss credonintenda cose tipo questa.

    Screenshot-20191014-210659-Browser.jpg

    Quando le ho comprate non avevo i requisiti, ho pensato anche io fosse quello il problema ma anche dopo aver sbloccato tutti i requisiti mi da lo stesso errore

  • Perfetto, grazie


    :freccia: Solo due cose sono infinite: l'universo e la stupidità umana e non sono sicuro della prima. [A. Einstein]
    :freccia: E' più facile spezzare un atomo che un pregiudizio. [A. Einstein]
    :freccia: MAI far alterare un mastino!

  • Entrato a far parte di una alleanza, mi segnala due messaggi da leggere sotto "informazioni", ma aprendo questa sezione il messaggio è solo uno, peraltro già letto.

    R6yJW5s


    Inoltre, andando nella pagina "alliance" la pagina Overview non viene caricata. Resta in continuo refresh automatico senza portare a nulla.

    I messaggi nella chat di alleanza non vengono notificati.


    Edit: i messaggi in chat alleanza vengono moltiplicati (invio 1 messaggio e ne vengono visualizzati 3-4 in fila).

    The post was edited 3 times, last by Ancarano ().

  • Scusate i post consecutivi, ma quando ho segnalato quello prima nn conoscevo questo.


    Ho comprato i pathfinder, tutte le tech sbloccate come da foto ma mi restituisce un errore, diverso da quello precedentemente segnalato (simbolo rosso e due puntini), ma comunque non le posso "raccogliere".

    IMG-20191015-223344.jpg">


    IMG-20191015-223404.jpg">

  • buonasera, ho messo in costruzione un missile, non me lo ha fatto cliccare per completarlo e appena è finito con la coda normale di costruzione l'account si è bloccato: mi dice che il missile è ancora in coda con un tempo di 0 secondi al completamento e la pagina è in loop si autoriepiloga continuamente impedendomi ogni azione

  • Si deve essere bloccato il gestore degli eventi (anche se non posso ora entrare per vedere se l'intuizione è giusta).

    In tal caso probabilmente fino a domattina non si sistema a meno che non ci sia qualcuno online che può resettarlo


    E' inutile venire qua per maturare quando il frutto è già marcio.

  • Segnalo che quando si fanno spedizioni e si beccano i pirati, anche in caso di vittoria la flotta scompare dai radar e non è visibile il viaggio di rientro.

    Atterra sana e salva (penso all'orario prestabilito di rientro).

  • Segnalo bug di visualizzazione della sezione "Lista Membri" nella pagina dell'alleanza:

    piTK8ZP.jpg

    Il nickname è quello dell'ultimo membro entrato (tra l'altro, per farlo entrare, altro bug: si deve pigiare su "Accetta" per accoglierlo, poi su "Rifiuta" per far sparire la notifica del messaggio di richiesta), il grado è quello del founder (coperto per motivi di privacy, è un nome proprio ahahah): ma nessun alleato ha poteri corrispettivi al grado, è davvero solo un problema di visualizzazione.

    Sono circa 20h che sta così la situazione.

    Here to Enlarger my Poem ad libitum



    HereAfter [N.U.] Fidis / [AceS] Cosmos

    The post was edited 2 times, last by Architect of Doom ().

  • buonasera, ho messo in costruzione un missile, non me lo ha fatto cliccare per completarlo e appena è finito con la coda normale di costruzione l'account si è bloccato: mi dice che il missile è ancora in coda con un tempo di 0 secondi al completamento e la pagina è in loop si autoriepiloga continuamente impedendomi ogni azione

    il problema persiste...

  • IlBaffo visto che il problema persiste, consiglio di aprire ticket al supporto di origin: https://ogame.support.gameforge.com/index.php?fld=origin così l'intervento dovrebbe essere un pelo più rapido.


    Gli altri bug invece sono in corso di report.


    :freccia: Solo due cose sono infinite: l'universo e la stupidità umana e non sono sicuro della prima. [A. Einstein]
    :freccia: E' più facile spezzare un atomo che un pregiudizio. [A. Einstein]
    :freccia: MAI far alterare un mastino!